В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
barbara27
barbara27
06.12.2022 04:08 •  Информатика

Pascal. составить программу которая по видимому возрасту определяет приезжающего ребенка в отряд.

Ответ:
ВладИК08123
ВладИК08123
20.07.2020 20:01
Program zadacha;
var a: integer;
begin
writeln ('Введите возраст ребенка');
readln (a);
case a of
6,7: writeln ('5-ый отряд');
8,9: writeln ('4-ый отряд');
10,11: writeln ('3-ый отряд');
12,13: writeln ('2-ый отряд');
14,15: writeln ('1-ый отряд')
else writeln ('Ребенок слишком взрослый'); 
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?