В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dasharuu
dasharuu
03.06.2023 08:08 •  Информатика

2! по теме условный оператор 1) написать программу для вычисления стоимости покупки однородного товара ( например шоколад ) программа запрашимает кол-во товаров и цену одной единицы товара и выдаёт на экран стоимость покупки 2 . написать программу для определения наступило ли совершеннолетие человека . программа запрашивает возраст и выдаёт ответ

Ответ:
1)var i,n:integer;x,p:real;
begin
readln(n,x);
p:=1;
for i:= 1 to n do
p:=p*x;
write(p);
readln
end.
2)var x:integer;
begin
readln(x);
if x < 18 then
write('да')
else
write('нет');
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?