В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dancerebuclic2017
Dancerebuclic2017
18.03.2020 09:32 •  Информатика

Написать программу, которая вычисляет сумму первых n целых положительных чисел. кол-во суммируемых чисел должно вводиться во время работы программы. ниже представлен рекомендуемый вид экрана во время работы программы : вычисление суммы четных положительных чисел. введите количество суммируемых чисел и нажмите -> 12 сумма первых 12 положительных четных чисел равна 156.

Ответ:
ilyamilovanov1
ilyamilovanov1
20.07.2020 18:52
Program z1; var i, n, b: integer; begin writeln ('Введите любое целое число'); read (n); for i:=1 to n*2 do if i mod 2=0 then b:=b+i; writeln (b); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?