Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
556667888
05.09.2022 08:30 •
Информатика
Составить программу,которая: а)из слов "программа"составляет слова: " грамм", "рога", "гора"; б) из слов " страх", "белка", "цыпленок" получает слово"столбец"; в)считает, сколько раз в тексте, заданном с клавиатуры, встречается, фрагмент "ба".
Ответ:
Varyachka228
02.10.2020 11:26
Program z1; var s, s1, s2, s3, s4, s5, s6, s7, s8:string; begin s:='программа'; s1:=copy (s, 4, 4); s4:=copy (s, 2, 3); s5:=copy (s, 2, 1); s2:=s4+s5; s6:=copy (s, 4, 1); s7:=copy (s, 3, 1); s8:=copy (s, 5, 2); s3:=s6+s7+s8; writeln (s1, s2, s3); end. Посмотри, это пункт а. Если то, что нужно, сделаю остальные.. Program z1; var s, s1, s2, s3, st, o, l, be, c: string; begin s1:='страх'; s2:='белка'; s3:='цыпленок'; st:=copy (s1, 1, 2); o:=copy (s3, 7, 1); l:=copy (s2, 3, 1); be:=copy (s2, 1, 2); c:=copy (s3, 1, 1); s:=st+o+l+be+c; writeln (s); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
міхан
11.11.2020 11:19
Ребята если кто то умеет работать с программой Pascal ABC...нужно решить задачи......
dbonapik
28.04.2023 19:31
Склад сети магазинов медиамания получил от поставщика партию телевизоров, компьютеров и музыкальных центров. из них 27 телевизоров. для проверки качества поступившей аппаратуры...
Vadimka69
27.05.2022 20:53
Можете в программе PascalABC нарисовать дату 27.08.2008 с команды...
aleksandrovaolp08qrl
06.01.2020 19:13
Составь 6 7 предложений по теме Мой вклад в охраны для природы...
мурка92
22.05.2023 22:29
Структурные формулы всех изомеров c3h5cl...
san4ez77
22.05.2023 22:29
Какая была внешность у митрофана простакова из недоросля?...
lexus56ru
22.05.2023 22:29
Охарактеризуйте мартышку. подтвердите свое мнение цитатами из басни мартышка и очки...
alenka18121
22.05.2023 22:29
Найдите наименьшее из чисел, делящихся одновремено на 2, 3, 4, 5, 6, 9 и 10....
слядя
22.05.2023 22:29
Распростроните предложения дополнениями. подчеркните подлежащее, сказуемое и дополнение. укажите падеж имён существительных. 1 свежий ветерок играет (чем? ) - -. 2 листочек оторвался...
nastya200525
22.05.2023 22:29
Как называются жилища: белки лисы волка?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?