Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
maja6
02.10.2022 18:16 •
Информатика
2. составьте программу, выводящую на экран положительные делители числа, введенного с клавиатуры.
Ответ:
Вишенка011
02.10.2020 11:36
Var n, i: integer;
begin
write('Введите n>> ');
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i, ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
njjjjjjtgl
13.12.2021 17:35
Скорость передачи данных через adsl - соединение равна 512000бит/с. передача файла через это соединение заняла 60 секунд. определите размер файла в кбайт....
snqa
12.12.2021 06:26
Определите скорость передачи данных в кб/с для отправки в сети 129 мб информации за 8 минут...
irinatalanina95
12.12.2021 06:26
Как зашифровать графическим слово компьютер...
kirill884
01.11.2020 06:14
1.заданы двоичные числа x и y вычислить x+y и x-y если а) х = 1000111, у = 11010 б) х = 100111,у = 1101 2. заданы двоичные числа х и у. вычислите х+у - 1001101,если:...
mishazzzzz
01.11.2020 06:14
Для чего человек сохраняет сообщения?...
nicita13254769p06wrf
01.11.2020 06:14
Для чего человек сохраняет сообщения?...
damilya12sladcoeshka
18.08.2021 04:41
Дан обратный код числа 10010111. найдите десятичное представление этого числа....
yukameowym
18.08.2021 04:41
Шкільне подвір я має прямокутну форму де розташувати два дерева щоб були біля кожної сторони...
abiersack
16.10.2020 03:19
Какое количество информации несёт сообщение о том, что встреча назначена на 17 мая в 9.00?...
sankasypper2358
16.10.2020 03:19
Запиши свои выводы о степени сжатия файлов разного типа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите n>> ');
readln(n);
for i:=1 to n do
if n mod i = 0 then write(i, ' ');
end.