В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
aredov1987p069bi
aredov1987p069bi
30.06.2022 11:59 •  Информатика

Минимум-максимум. на вход программе подается последовательность целых чисел,заканчивающаяся 0.видитет минимальное и максимальное значение среди чисел этой последовательности,0 при этом не учитывается.при решении массив использовать нельзя.

Ответ:
khadarin1977
khadarin1977
20.07.2020 16:52
Var max, min, x:real;
begin
max:=-32001;
min:=32001;
readln(x);
while x<>0 do begin
if x > max then
max:=x;
if x < min then
min:=x;
readln(x);end;
write(max,min);
readln
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?