В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ретс
ретс
18.02.2022 09:54 •  Информатика

Составить программу,которая запрашивает ввод трех значений температуры и проаеряет,есть ли среди них температура таяния льда?

Ответ:
izabella131313
izabella131313
02.10.2020 11:12
Var t1, t2, t3 : real;
begin
readln(t1, t2, t3);
if (t1 > 0) or (t2 > 0) or (t3 > 0) then writeln('Есть')
else writeln('Нету');
end.

Числа вводятся через пробел.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?