Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Kirill316111
28.02.2020 19:29 •
Информатика
Найдите ошибку(и) в данной программе и запишите исправленную(ые) строку(и) в ответ. progaram primer; var a,x: real; write ‘введите число’; read x; if x< > o tnen a = x*x esle a=3x; write ‘ответ ’, а end.
Ответ:
Angel1509kl
02.10.2020 11:07
Program PRIMER;
Var A,X:real;
Begin
Write ('ВВЕДИТЕ ЧИСЛО ');
Read (X);
IF X<>0 THEN A:= X*X ELSE A:=3*X;
Write ('ОТВЕТ ЗАДАЧИ ', A)
End.
var a, b, x: real;
begin
A:=5;
WRITE ('ВВЕДИТЕ ЧИСЛО');
READ (X);
IF X>0 THEN B:= X*X;
WRITE ('ОТВЕТ=', A);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Аскарбинка25
12.03.2021 12:11
(55 ) информатики на вас ! условие: установить программным путем произошла ли ошибка в процессе выполнения сложения над целыми числами: программа(паскаль) var a,...
ДарьяШиллер
06.11.2022 06:35
Логические элементы как делать???...
mashamariya11111
08.01.2022 04:05
Логические элементы как делать???очень буду благодарен...
Boikamen
22.09.2022 21:46
12 3 4 5 6 7 8 = 1 раставте между цыфрами знаки (+ - : и умножить) чтобы получилось 1...
sergeyyakimov05
15.06.2021 00:56
Напишите код на паскале. сама : посчитать частоту встречаемости каждой буквы алфавита в введенном тексте....
sanyahit
05.03.2022 12:50
Требуется определить, бьет ли ферзь, стоящий на клетке с указанными координатами (номер строки и номер столбца), фигуру, стоящую на другой указанной клетке. вводятся...
mariialebedeva
22.01.2021 06:43
Написать программу для решения ...
glebborovickov
14.04.2022 17:09
Вмассиве чисел a[1 .. n] найти первое число, которое больше заданного числа р....
ang18
20.08.2020 15:18
Даны длины трех отрезков. если эти отрезки могут быть сторонами треугольника, вычислить его площадь, используя формулу герона: s=√(p(p-a)(p-b)(p-c) где р – полупериметр...
Вика12342001
25.03.2020 06:16
Составить блок-схему для вычисления суммы значений функции y=x2 на отрезке [1,10] с шагом 1....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var A,X:real;
Begin
Write ('ВВЕДИТЕ ЧИСЛО ');
Read (X);
IF X<>0 THEN A:= X*X ELSE A:=3*X;
Write ('ОТВЕТ ЗАДАЧИ ', A)
End.
var a, b, x: real;
begin
A:=5;
WRITE ('ВВЕДИТЕ ЧИСЛО');
READ (X);
IF X>0 THEN B:= X*X;
WRITE ('ОТВЕТ=', A);
end.