В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
AishaZamyjem8
AishaZamyjem8
18.02.2023 07:00 •  Информатика

Составить программу по формуле. t=(2x² - 5a) - 3x

Ответ:
fur5
fur5
26.05.2020 00:46

На Паскале:

var t,x,a:integer;

begin

write('Введите значение x: ');

read(x);

write('Введите значение a: ');

read(a);

t:=(2*sqr(a)-5*a)-3*x;

writeln('t = ',t);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?