Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Солнцеголовик
26.03.2023 16:03 •
Информатика
Напишите программу вычисления суммы и разности двух целых чисел; вычислить значение выражения c1=a-b; c2=a+b; где a=1+3x^{2} и b=2x(1+x^{2}) !
Ответ:
Semykina2003
02.10.2020 10:46
Var c1, c2, a, b, x:integer;
begin
write('Введите х: ');
readln(x);
a:=1+3*sqr(x);
b:=2*x*(1+sqr(x));
c1:=a-b;
c2:=a+b;
writeln('Разность равна: ', c1);
writeln('Сумма равна: ', c2)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dangoreh
21.08.2021 08:59
Найти суммы элементов массива,которые делятся на 8...
nasipkalievnurz
04.12.2022 12:31
Решите логическое выражение...
FiZik11111032
03.03.2023 19:42
Приведите не менее пяти примеров процессов обработки информации, с которыми вы сталкиваетесь ежедневно. Необходимо для каждого приведённого примера определить исходные...
mushicz
31.03.2021 02:04
напишите программу, которая вводит с клавиатуры четырёхзначное натуральное число и переставляет его первую и последнюю цифры, например, из числа 1234 должно получиться...
clever113
05.05.2022 12:16
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, меньших 500 и кратных 3. Программа получает на вход натуральные числа,...
viktoriasvoya
30.09.2022 09:25
Найти значение выражения(1v1) & (1vA) & (1vВ)...
krasnov595egr
29.12.2020 21:36
( ) определите размер файла в килобайтах, передаваймого по сети за 8 минут со скоростью 5120 бит/с....
DariaDosh
20.12.2020 13:48
Информационный объём сообщения равен 1 Мб. Информационный вес символа – 16 бит. Сколько символов содержит сообщение?...
3523512
26.04.2020 07:07
Составь таблицу истинности для следующей логической функции F= ( Х v не(Y))&(X v Y)...
влщчцдыо
25.10.2022 18:05
Для какого из указанных значений числа X истинно выражение (X 3) & не(X 2)? 1) 1 2) 2 3) 3 4) 4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите х: ');
readln(x);
a:=1+3*sqr(x);
b:=2*x*(1+sqr(x));
c1:=a-b;
c2:=a+b;
writeln('Разность равна: ', c1);
writeln('Сумма равна: ', c2)
end.