Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ПростоТим5
06.05.2023 17:45 •
Информатика
Написать программу и блок-схему. дано три числа a,b,c.найти среди них минимальное?
Ответ:
123456531
20.07.2020 14:24
Код на паскале:
var a1, a2, a3, min : integer;
begin
readln(a1, a2, a3);
min := a1;
if min > a2 then min := a2;
if min > a3 then min := a3;
writeln(min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
toyzsr
04.09.2021 03:05
Информационный объем изображения, сохраненного в файле как 6-разрядный рисунок, по сравнению с этим же изображением, сохраненным как 8-цветный рисунок. 1) Меньше в 2 раза...
димка185
04.09.2021 00:49
Дано: fori:=1to26do При первом выполнении тела цикла i=...
Рыпвапрвгпвшпр
17.02.2020 03:10
1. В ячейке B2 записана формула =$А$1+100 (значение в ячейке условно не показано): A B C 1 2 7 1 3 5 11 2 4 15 21 3 5 3 15 Ее скопировали в ячейку С1. Какое значение будет...
magmadi1
01.01.2023 02:40
В. Диалог барысында фон мен анимация жасауға бола ма?...
Alice111111111111111
18.06.2020 11:01
Адресация позволяет.. 1)создавать графическую информацию 2)хранить информацию 3)находить компьютерам друг друга...
severenok
04.03.2022 19:12
Всем салют с одной програмой. Когда откраваешь её токая хрень вылазит....
2003kate2003kate2003
10.05.2021 03:32
Последовательно вводятся натуральные числа посчитать сумму...
pronikich
04.12.2020 06:28
Составьте структурную формулу 2,2,3-триметил-3-изопропилгептана. структурные формулы двух изомеров, назовите их по номенклатуре июпак....
sofia2004417
29.08.2020 17:43
Чем отличается фотоснимок от аэрофотосъёмка...
MuxaBirko
27.06.2021 00:24
Прямая ab пересекается с прямой ch в точке м. один из углов равен 125°. найдитеостальные углы, получившиеся при пересечении этих прямых. ответ поясните. выполнитечертеж.2)номер2углы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a1, a2, a3, min : integer;
begin
readln(a1, a2, a3);
min := a1;
if min > a2 then min := a2;
if min > a3 then min := a3;
writeln(min);
end.