Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
МашаИвлеева789
05.07.2022 00:10 •
Информатика
Используя оператор while, напишите программу, которая выводит на экран значения функции y=f(x) для аргумента, принимающего значение от x1 до x2 с шагом дx: y=x/3 + 2.
Ответ:
Danchik2046
20.07.2020 14:21
Var x1, x2, n:integer;
y: real;
begin
write('Введите х1: ');
read(x1);
n:=x1;
write('Введите х2: ');
readln(x2);
while n<>(x2+1) do
begin
y:=n/3+2;
writeln('y = ',y);
n:=n+1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vlad2005Mr
30.11.2022 23:15
Выполнить сложение в двоичной системе счисления: 110101+10101, 11010+11001 выполнить умножение в двоичной системе счисления: 110101+10101, 11010+11001...
LunyaShag
30.03.2020 19:40
Двухзначное число,записанное в системе счисления с основанием 5,при перестановке цифр становится числом,выражающим то же количество,но уже в системе счисления с...
mishelmarriano
30.03.2020 19:40
Все сделайте по столбикам: дано , формула, метеорологическая станция ведет наблюдение за влажностью воздуха. результатом одного измерения является целое число от...
turabovrenat
30.03.2020 19:40
Документ объёмом 20 мбайт можно передать с одного компьютера на другой двумя а. сжать архиватором, передать архив по каналу связи, распаковать. б. передать по каналу...
сашп17
10.10.2020 23:18
Напишите программу вычисления произведения. расписать в turbo pascal. (x-1)(x-2)(x--n)...
viktoriasvoya
25.02.2023 15:02
: Program p3A; var a,b:integer; begin a:=1; b:=1; while a+b 8 do begin a:=a+1; b:=b+2: end; Writeln (a+b); end....
123451527
18.03.2022 19:23
Конспект на тему выходные документы (информатика)...
Нонэйм2
20.06.2022 12:21
1. You … consult the doctor. a) should b) must c) have to 2. … I come in? а) Can b) May c) Ought to 3. I … do my homework. a) have to b) must c) may 4. The fridge...
артур613
06.10.2020 06:07
23y-y=6.6 решите уравнение...
Derbeshto
15.07.2021 08:58
Розв яжы ривняння: (4x)+3=27...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
y: real;
begin
write('Введите х1: ');
read(x1);
n:=x1;
write('Введите х2: ');
readln(x2);
while n<>(x2+1) do
begin
y:=n/3+2;
writeln('y = ',y);
n:=n+1;
end;
end.