Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Нилллл
26.07.2021 16:26 •
Информатика
Составьте программу, которая выводит автоматически квадраты целых чисел от 1 до 10(оператор цикла с предусловием)
Ответ:
evkapop
20.07.2020 13:56
Var p,i,:integer;
begin
writeln('Квадраты числ');
p := 1;i:=1;
while i< 11 do
begin p *= i*i;
write(p:4);
i:= i + 1;
p:=1;
end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ValeriaIv
12.04.2022 05:24
Распознавание текста широко используется для публикации текста на веб-странице создания диаграмм нет верного ответа создания картинок...
Tittans104
22.06.2022 07:26
Сколько единиц в двоичной записи числа 1.1. 2АВА1(16) 1.2. 2736(8) 2. Сколько единиц в двоичной записи числа 2.1. 1ВАЕ2(16) 2.2. 1357(8) В скобках система исчисления...
букет223
08.01.2022 14:11
Проводится две лотыреи 4 из 32 и 5 из 64 .сообщение о результатах какой лотыреи несет больше информации и во сколько?...
юрий201
08.01.2022 14:11
Слова длинной 8 символов все слова начинаются с а.о.б.к. остальные могут быть любыми . какое количество информации несёт в себе сообщение из 20 слов...
Томара85
31.07.2021 21:12
Берілген программаға түсініктемелер (комментарий) жазыңдар.text Программа! print (text [0:10])print (text [0:4])print (text [-2])print (text [::3])...
Felua
26.02.2021 05:52
1. с калькулятора перевести из десятичной в двоичную систему счисления: 29, 130, 1626, 64, 23, 125, 271. 2. с калькулятора выполнить операцию сложения над двоичными числами,...
bulochka228
16.09.2020 16:28
Языки программирования высокого уровня являются...
andreevaangel578976
18.01.2021 10:14
Есть ли у слов остаюсь заслоняли ошиблись падаои личные окончания?...
Shady2002
18.01.2021 10:14
Третий раз этот вопрос ! будьте людьми! ! решить! третий номер!...
BRB987
18.01.2021 10:14
Фломастеры на 25% дороже карандашей.на сколько процентов карандаши дешевле фломастеров?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Квадраты числ');
p := 1;i:=1;
while i< 11 do
begin p *= i*i;
write(p:4);
i:= i + 1;
p:=1;
end;end.