В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
xaxaxxa
xaxaxxa
12.11.2022 18:51 •  Информатика

Дано натуральное число n. написать программу, выводящую первых n нечетных чисел 1,3,5 (через while)

Ответ:
Mimimishkaaaa
Mimimishkaaaa
20.07.2020 12:15
Var n, s: integer;
begin
write('Введите n: ');
read(n);
s:=1;
while(n*2>s) do
begin
write (s, ' ');
s:=s+2;
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?