В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
silenceeee
silenceeee
14.03.2022 00:22 •  Информатика

Программирование по информатике с клавиатуры вводится последовательность чисел не превышающих 10000. найти и вывести максимальное положительное число. напишите программу на языке паскаль

Ответ:
GaLat666
GaLat666
20.07.2020 11:49
Var a,amax:integer;
begin
writeln('Введите положительное число');
read(a);
amax:=a;
while a<>0 do
begin
if (a>amax) and (a>0) then amax:=a;
read(a);
end;
writeln('Максимальное число равно ',amax);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?