В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
влщчцдыо
влщчцдыо
03.11.2020 15:36 •  Информатика

Напишите программу доя авс паскаль " вычислите сумму (1/2+1)+(1/2+2)+(1/2+3)++(1/2+n)

Ответ:
ЯнаКиска
ЯнаКиска
02.10.2020 10:45
Var n,i:integer;
S:real;
begin read(n);
S:=0;
for i:=1 to n do
S:=S+1/2+i;
writeln(S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?