Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lerafrank26022
11.06.2022 22:38 •
Информатика
Написать программу,которая определяет максимальное число из введенной последовательности положительных число завершения ввода 0
Ответ:
anya374
20.07.2020 08:51
Var a, max: integer;
begin
read(a);
max := -99999;
while(a <> 0) do
begin
if(a > max) then max := a;
read(a);
end;
writeln(max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
arushikir
04.12.2020 23:42
Знание. Понимание 1. Какие вы знаете процессы, связанные с информацией? 2. Как вы понимаете понятие «средства связи»? Выучите ключевые 3. Каким образом осуществляется...
правый1488
18.03.2023 02:01
Символы,которые во всех странах выглядят одинаково,имеют следующие коды в таблице ascll: а)0-32 б)32-127 в)128-255...
grusnikot
18.03.2023 02:01
Перевести число из восьмиричной системы счисления 143511 в десятичную?...
Ychenikpurple
31.01.2023 15:20
Задается положительное целое число n. нужно вывести сумму его цифр....
opvictor01p08056
31.01.2023 15:20
Кроссворд на тему моделирования по информатике...
ведитеник
28.08.2022 00:58
Вася написал на бумаге ручкой послание дедушке. дедушка прочёл то, что ему написал вася. установите соответствие между объектами передачи информации и их ролями...
victoriyasergi
24.03.2022 04:01
Проведите исследования: какие текстовые, графические, аудио и видео форматы часто используются в вашей практике? какие звуковые и видео форматы поддерживают программное...
lvcenkoirina
10.07.2021 00:07
Документ объёмом 3 Гбайт можно передать с одного компьютера на другой дву-мя А. Сжать архиватором, передать по каналу связи, распаковать,Б. Передать по каналу связи...
умник1308
10.07.2021 00:07
На питоне Дано натуральное число. Найдите число десятков в его десятичной записи (то есть предпоследнюю цифру его десятичной записи). Если заданное число является...
Kotuknarkotik
26.06.2022 13:11
Укожній парі слів підкресли слово, що розташовано в словнику раніше: вересень-жовтень...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a);
max := -99999;
while(a <> 0) do
begin
if(a > max) then max := a;
read(a);
end;
writeln(max);
end.