Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
huxgehd
12.03.2022 21:26 •
Информатика
Составьте программу, которая выводит на экран таблицу перевода 5,6, евро в рубли. курс евро вводится с клавиатуры.
Ответ:
verahohlova
20.07.2020 07:21
Program evro;
var a,b,i: integer;
begin
writeln ('Введите курс евро');
readln (a);
for i:=5 to 25 do
begin
b:=i*a;
writeln (i,' евро =',b,' рублей');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Радость2129
16.11.2020 11:03
ТАПСЫРМАНЫҢ МӘТІНІ Егер ақпарат қандайда бір мәселелерді шешуге байланыстыпайдаланылса, онда ол ақпараттың қандай қасиеті?толықтылықOOREKTUBTIKAptkaАлға...
salautinal96
30.07.2021 16:16
В соревнованиях по боксу побеждали следующие участники: Валерий,Николай,Михаил, Игорь,Эдуард; фамилии: Симаков, Чигрин, Зимин, Копылов, Блинов (имена и фамилии названы...
Никитонрпаачвпр
03.01.2021 17:46
Количество битов 16 минимальное значение 0 Максимальное значение...
katyakirdina12
09.09.2022 18:58
З використанням якої мови створюють веб-сторінки? а) HTML б) WWW в) HTTP г) HTTPS...
ьмабивбви
13.01.2021 14:20
Напишите программу с функцией для вычисления суммы натуральных чисел начиная с 1. Количество чисел вводится пользователем с клавиатуры. На С++. Нужно для Visual Studio...
warfacegamer01
31.01.2022 23:04
Напишите программу, которая выводит на экран текст Hello, World! без кавычек....
oksanastrilets
04.03.2022 22:24
Вкодировке кои-8 каждый символ кодируется одним байтом. определите количество символов в сообщении, если информационный объем сообщения в этой кодировке равен 160 бит...
катя19052
19.11.2022 07:21
C Р О Ч Н О перевести тексты с немецкого на русский...
богматематике
10.02.2023 19:17
Рассказ Левша что англичане сказали по поводу работе тульских мастеров...
рптпfgb
29.07.2022 21:04
Протока, що відділяє острів Нову Гвінею від Австралії, називається:...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,i: integer;
begin
writeln ('Введите курс евро');
readln (a);
for i:=5 to 25 do
begin
b:=i*a;
writeln (i,' евро =',b,' рублей');
end;
end.