Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
bobo6226
12.01.2022 11:48 •
Информатика
Составить программу нахождения дня недели по известной цифре.
Ответ:
топтип
20.07.2020 07:17
Program den_nedeli;
var a: integer;
begin
writeln ('Введите цифру дня недели');
readln (a);
case a of
1: writeln ('Понедельник');
2: writeln ('Вторник');
3: writeln ('Среда');
4: writeln ('Четверг');
5: writeln ('Пятница');
6: writeln ('Суббота');
7: writeln ('Воскресенье');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dhdhfjd55
20.10.2022 18:25
В кодировке Unicode на каждый символ отводится два байта. Определи информационный объём текста из 64 символов в этой кодировке....
superrobbot2000
04.02.2020 05:55
Нужно вывести массив без изменений. Например, для массива из 6 элементов, равных 2, 3, 5, 9, 12, 4, нужно получить и вывести массив, содержащий числа 2, 0, 5, 6, 9, В питоне...
79521312181
01.01.2023 00:52
информатика Давайте визначимо, скільки пам яті займатиме незакодований 1-хвилинний фрагмент фільму. Для цього використаємо такі дані: 1) вважаємо що в 1 секунді фільму 16...
mrfurkan
06.06.2022 06:41
Сколько раз повторится цикл for k in range(4, 10, 2): *варианты ответа:91034...
maksliifeoy85jo
28.06.2022 00:25
Определи значение параметров функцию range(), если дан следующий результат кода: [-3, -2, -1, 0, 1, 2, 3] Верных ответов: 3 stride = 0 begin = 3 begin=-3 stride = -1 end...
mariii222
06.07.2020 20:31
Заполните массив на 50 элементов целыми значениями, лежащими в диапазоне от -22 до 15, и организуйте вывод элементов с индексами от 14 до 34...
guardian009888
06.07.2020 20:31
Ввести с клавиатуры 10 целых чисел. посчитать количество нечетных. (паскаль)...
Maksim24k
27.01.2022 04:24
1. дан целочисленный массив из 30 элементов, которые могут принимать значения от 150 до 200 – рост учащихся выпускного класса. напишите программу, которая выводит номера...
73487Юлия14271
27.08.2020 06:17
Дано натуральное число n и вводятся числа a1, a2 , a3 , …, an. найти сумму их кубов в паскале...
ulia200634
07.03.2023 07:05
Дан массив а [12] подсчитать сумму отрицательных элементов массива. значения элементов массива целые числа от -20 до 20...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: integer;
begin
writeln ('Введите цифру дня недели');
readln (a);
case a of
1: writeln ('Понедельник');
2: writeln ('Вторник');
3: writeln ('Среда');
4: writeln ('Четверг');
5: writeln ('Пятница');
6: writeln ('Суббота');
7: writeln ('Воскресенье');
end;
end.