В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kat19810
kat19810
31.12.2022 03:42 •  Информатика

Напишите программу, которая вводит координаты двух точек на числовой оси и выводит расстояние между ними.(программа должна вывести одно число: расстояние между точками с тремя знаками в дробной части.) совсем не получается решить ,

Ответ:
sssfgdgd
sssfgdgd
02.10.2020 10:25
Program rast;
var x, y, l: real;
begin
  writeln('введите две координаты');
  readln(x, y);
  l:=sqrt(sqr(x)+sqr(y));
  writeln('расстояние ', l:3:2);
end.
0,0(0 оценок)
Ответ:
mrdrozdovoy228
mrdrozdovoy228
02.10.2020 10:25
1.{1.Напишите программу, которая вводит два вещественных числа, x и y , и вычисляет значение x^y .(Нужно вывести одно значение – x^y – с тремя знаками в дробной части.)}
  var x,y,k:real;
begin
 readln(x,y);
 k:=exp(y*ln(x));
 writeln(k:3:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?