В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ShahKulu
ShahKulu
19.05.2023 09:56 •  Информатика

Нужно составить программу нахождения наименьшего из 4 вообще не поняла думаю что кто то знает на этот вопрос

Ответ:
ZorinaMasha2512
ZorinaMasha2512
20.07.2020 01:58
Program bip;
var a,q,n:integer;
begin 
 writeln('введите четыре числа'); 
readln(a); 
q:=0; 
 n:=1; 
 while (n<>4) do 
begin   
  if (a>q) then     
q:=a;   
 readln(a);   
  n:=n+1;  end; 
  writeln('большее из пяти ',q)
;end.
0,0(0 оценок)
Ответ:
Mila1515
Mila1515
20.07.2020 01:58
С массивов и цикла for.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?