В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nadyushasukhan
nadyushasukhan
01.08.2020 03:49 •  Информатика

Составить программу, которая определяет четное число или нет? программа генерирует случайное число с rаndom и выводит само число и фразу "чётное" или "нечётное".

Ответ:
ппср
ппср
02.10.2020 10:19
Var s: integer;
begin
s := random(1000)+2;
writeln(s);
if (s mod 2 = 0) then writeln('Четное.')
else
writeln('Нечетное')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?