Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ARMY130613
02.11.2020 10:10 •
Информатика
Составить программу на паскале.компьютер запрашивает символ и выдаёт его код.
Ответ:
aleksandrafrolo1
20.07.2020 01:17
Program X;
var
c:char;
begin
readln(c);
writeln(ord(c))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
liza1437
06.02.2022 18:02
Указать какие выражения присваивания выполнены верно, а какие нет: а) 3+6=z б) w=5+8 в) s+r=76 г) v=(x+y+z)/3 д) H=H*2 е) d=e=3...
ArtLeg
02.02.2020 05:59
Составить синквейн по теме компьютер...
kot289
02.09.2022 06:01
Сканируется цветное изображение размером 25х30 см. разрешающая сканера 300 x 300 dpi, глубина цвета -3 байта. какой информационный объём будет иметь полученный графический файл?...
volden05
08.09.2020 10:42
Дан массив a из 15 элементов, состоящий из нулей и 1 . заменить 1-нулями и наоборот...
popkaf
08.09.2020 10:42
Найти значение функции у=х2+1 для х=2,3,4,5; ,15....
Romakot
08.09.2020 10:42
Перевести в десетичную систему,потом обратный код и написать дополнительный код -105...
kristina17102004
08.09.2020 10:42
Составить программу складывающую две обыкновенные дроби. как в pascal...
NickolaiDress
08.09.2020 10:42
Запишите в виде паскаля. 1) y=√a-c²/sin(x-a²) 2) y=√c/x-a²+3π 3) y=3b-a/8(c+2)-√5b-8c+3π 4) p=√(x²-x¹)²+(y²-y¹)²...
Артем1526
02.01.2022 12:36
Как вообще писать программы на с#...
Danil10031
17.03.2022 05:21
Написать программу на паскале к ученик 9 класса к уроку должен выучить наизусть три первые строфы первой главы романа а, с. пушкина «евгений онегин», содержащие 42 строки. сколько...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
c:char;
begin
readln(c);
writeln(ord(c))
end.