Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
JHopeЧонХосочек
11.06.2021 18:37 •
Информатика
Напишите программу на паскаль заполните массив случайными числами в интервале [0,5]. введите число x и найдите все значения равные x
Ответ:
gorbovaekateri
20.07.2020 01:15
Var a: array[1..5] of integer;
x, i: integer;
begin
for i := 1 to 5 do
begin
a[i] := random(5);
write(a[i],' ');
end;
writeln('Введите x');
readln(x);
for i := 1 to 5 do
if a[i] = x then writeln('Иксу равен ', i, '-ый элемент массива');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nik6pw
22.01.2023 00:23
Логическое выражение 7 d 11 определяет принадлежность переменной d интервалу (7;11). При d=26 значение этого выражения: истина или ложь???...
totty1
17.04.2022 07:26
ИНФОРМАТИКА 8 КЛАСС. СДЕЛАТЬ НАДО 2 ВАРИАНТ, 3 ТАБЛИЦЫ ИСТИННОСТИ...
vadka189
21.02.2023 02:27
Как будет выглядеть формула =E6+3, находящаяся в ячейке AB9, при её копировании в ячейку AC10? =AB9+4 =E6+2 =F7+3 =AC10+3...
Лиза357807631
09.09.2020 21:42
Информатика (X 77) ИЛИ (x кратно 7) Решить и если не трудно написать небольшое обьяснение....
pitliknazar
24.06.2021 01:27
ОТВЕТ ТАБЛИЦЕЙ ИСТИННОСТИ, Задача 2. В соревнованиях по гимнастике участвуют Алла, Валя, Сима и Даша. Болельщики высказали предположения о возможных победителях: Сима...
poiu123
16.06.2020 19:18
распределить: Сканер, мышь, микропроцессор, плоттер, принтер, клавиатура . На 3 группы: 1. Основные устройства. 2. Периферийные устройства ввода. 3. Периферийные устройства...
malinovaya14
30.10.2020 11:10
Картинка имеет разрешение: 10*20. Она составлена с цветов. Какой объем информации имеет данная картинка. 1)1600 бит 2)800 бит 3)10 байт 4)1024 байт 5)2400 бит 6)600...
Pandorica
20.05.2023 08:41
Стандартным приложением Windows НЕ является … 1)Paint 2)Калькулятор 3)Корзина...
Limon2601
25.01.2022 01:27
ПОДСИСТЕМА СИСТЕМЫ ЧЕЛОВЕК КОМПЬЮТЕР ЭТО...
дженни5
11.05.2023 15:33
Количество элементарных операций, выполняемых за 1 секунду характеризует: 1) разрядность процессора 2) производительность компьютера 3) проихводительность процессора...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x, i: integer;
begin
for i := 1 to 5 do
begin
a[i] := random(5);
write(a[i],' ');
end;
writeln('Введите x');
readln(x);
for i := 1 to 5 do
if a[i] = x then writeln('Иксу равен ', i, '-ый элемент массива');
end.