Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Maagistr
16.02.2021 20:09 •
Информатика
Заполнить массив из 15 элементов целыми случайными числами из диапазона от 0 до 40. вывести массив на экран и найти сумму элементов массива, минимальный элемент массива и количество чисел больше 10
Ответ:
Meri1314
19.07.2020 23:58
Program z1;
var
a:array [1..15] of integer;
i,r:integer;begin
randomize;
for i:=1 to 15 do
begin
a[i]:=random (40);
write (a[i],' ' );
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Людина5
30.04.2023 02:54
Нужно три маленьких тезиса для 6-7 классов....
14умник
30.04.2023 02:54
Сколько различных шестизначных чисел, можно составить из нечетных цифр, если цифры в числе могут повторяться?...
Альберт211
30.04.2023 02:54
Оксид магния не реагирует с: 1)hcl 2)co3 3)so3 4)o2...
sagatsayazhan
30.04.2023 02:54
Кого называвали рыцарями и как ими становились...
Makoto2000
30.04.2023 02:54
Сочинение по дубровскому на тему почему владимир дубровский стал разбойником ? 1.краткая героя. 2.характер героя. 3.письмо из дома. чувство вины и ответственности. 4.болезнь и смерть...
soneta991
30.04.2023 02:54
Для оксида магния характерны свойства -: 1) основные 2)кислотные 3)амфотерные...
rzd1
30.04.2023 02:54
Ккакой из этих пар можно добавить ещё хотя бы одно осмысленное слово? сила-лиса, стук-куст, клоп-полк, грот-торг, дура-руда....
vano125125125
30.04.2023 02:54
Из каких веществ состоят тела животных?...
kristi091000
30.04.2023 02:54
Графиком функции y=2x+1 является прямая...
Ychi1ka
30.04.2023 02:54
Распространи предложения с данных слов, некоторые слова могут быть лишними. соблюдай данный порядок главных членов предложения. 1. щебечут канарейки. весело никогда в клетке 2. малыш...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a:array [1..15] of integer;
i,r:integer;begin
randomize;
for i:=1 to 15 do
begin
a[i]:=random (40);
write (a[i],' ' );
end;
end.