В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу которая находит сумму и произведение n первых чисел кратных 5

Ответ:
vyyy73ozxnyb
vyyy73ozxnyb
26.05.2020 00:10

Исправил

 

var a,b,n,i,num:integer;
begin
readln(n);
b:=1;
i:=5;
while num<n do begin
a:=a+i;
b:=b*i;
i:=i+5;
inc(num);
end;
writeln(a,' ',b);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?