В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Tata123N
Tata123N
07.06.2021 09:54 •  Информатика

Написать программу,которая формирует массив случайных чисел с(20) и определяет наибольший элемент этого массива.

Ответ:
arinaohtova
arinaohtova
19.07.2020 22:28
Const
n=20;
var
c:array[1..n]of integer;
i,max:integer;
begin
    for i:=1 to n do
        begin
            c[i]:=random(100);
             write(c[i]:4);
        end;
writeln;
max:=c[1];
for i:=2 to n do
    if c[i]>max then
       max:=c[i];
writeln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?