Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Радужныйединорог1526
12.05.2023 03:51 •
Информатика
С! с клавиатуры вводится координата точки х, программа выводит ответ принадлежит ли точка отрезку от 20 до 40
Ответ:
vladbortnovsij69
19.07.2020 20:29
Var x:integer;
begin
writeln('Введите координату точки X');
read(x);
if (x>20) and (x<40) then writeln('Да принадлежит') else writeln('Нет, не принадлежит');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vikysik927
10.12.2020 22:09
На условный оператор даны 3 действующих числа выберете из них те которые принадлежат отрезку от 0 до 10...
Vikula2404
05.04.2022 14:51
С клавиатуры вводятся два числа X и Y. Написать программу, определяющую, попала ли точка с координатами (X, Y) внутрь выделенной области (см. рисунок)....
LOTOTSKAA
20.07.2021 16:12
Дана целочисленная прямоугольная матрица a.вычислить сумму и произведения...
дана399
15.10.2021 20:43
229. Сколько корней имеет уравнение а) 5 - 7 + 1 = 0;г) 7 + бу +50;б) 4 - 12 + 9 = 0;д) 2 + 0,4 + 1 = 0;в) 3 + 8 + 4 = 0;е) 4 4/3 + 3 = 0?...
alibekovberkut
22.01.2023 07:35
: 00От звука е построить ч.5вниз....
VankaOchevidnost135
22.01.2023 07:35
составить краткий план основных событий глав 9-12 романа Дубровский в той последовательности, в какой они описаны в произведениисоставить краткий план основных событий глав 9-12...
Шамшербек
28.01.2021 22:17
До ть перевести на англ мову тільки правильно, будь ласка 1. (Я чесно не можу, я повідомлю тебе коли буду вільний)...
Masika08
28.01.2021 22:17
Что такое глагол, кратко? ...
DarthVader111103
28.01.2021 22:17
побыстрее я спать хочу ☹️ закреплено...
amaliyaazlzova
22.02.2020 13:55
Пишите заранее Прощай, свободная стихия! В последний раз передо мной Ты катишь волны голубые И блещешь гордою красой! Выпишите 2 составных и два двусоставных!...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите координату точки X');
read(x);
if (x>20) and (x<40) then writeln('Да принадлежит') else writeln('Нет, не принадлежит');
end.