Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tarantilla
20.10.2022 14:11 •
Информатика
Написать программу для нахождения периметра и площади равностороннего треугольника.(в pascal)
Ответ:
Ариана141197374
02.10.2020 09:57
Var a:real;
begin
writeln('Введите сторону треугольника: ');
readln(a);
writeln('Периметр: ',3*a);
writeln('Площадь ',sqrt(3)*a*a/4);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
zaqwsxcde
12.01.2021 00:38
Дан одномерный массив r (4,2,3,1,5,1,2,7,6) найти: 1. количество элементов 5 2. количество элементов 5 3. максимальный элемент и его номер 4. получить новый массив по правилу( фото...
DashaTopjfnfvv
07.10.2020 12:09
2. вывести на консоль значения первых десяти целых чисел при оператора цикла while....
kenzhegali1
30.10.2020 15:56
Виды информации человек и компьютер 2 класса...
ера2009
30.10.2020 15:56
7. Расшифруй слова, закодированные в двоичном коде, используя таблицу ASCII (параграф 1.4, таблица 2). Как ты думаешь,насколько значение этих слов важно для тебя? Поделись мыслями.0100111101010100...
умник20056
18.04.2021 14:36
Рисунок размером 4096 на 56 пикселей закодировано с палитрой 128 цветов .сколько килобайт занимает в памяти...
Joy05
16.05.2021 17:48
Число 301011 может существовать в системах счисления с основанием: а) 2 и 10 б) 4 и 3 в) 4 и 8 г) 2 и 4...
vtnastya05
28.12.2021 13:11
Имеется 16 ричное дробное число 1а34с,2в9.переведите его в десятичную систему счисления....
narmanbet
09.04.2023 08:10
Напишите на языке программирования pascal следующую программу найдите значение выражений y, если его значение зависит от x и считается по формуле y=x^4+12...
Malıw
09.04.2023 08:10
Придумайте 2 примера передачи информации в животном и растительном мире!...
ДЕСПАСИТТО58
09.04.2023 08:10
Информатика 5 класс какое количество информации несет сообщение: встреча назначена на сентябрь ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите сторону треугольника: ');
readln(a);
writeln('Периметр: ',3*a);
writeln('Площадь ',sqrt(3)*a*a/4);
end.