В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
elf35
elf35
28.11.2022 04:32 •  Информатика

Напишите программу,которая запрашивает у пользователя ввод чисел,пока не будет нажата цифра "ноль".на экран выводит сумму всех введенных чисел

Ответ:
ЗнающийМудрец
ЗнающийМудрец
19.07.2020 19:22
Program numSum;
var inp,sum:longint;
begin 
 repeat 
  readln(inp);
  sum:=sum+inp; 
 until inp=0; write('Sum - ',sum); readln;
end.
0,0(0 оценок)
Ответ:
dashamaer1
dashamaer1
19.07.2020 19:22
Var a,s:integer;
begin
writeln ('Введите целое число');
a:=1;
while a<>0 do
begin
readln (a);
s:=a+s;
end;
writeln ('Сумма всех введенных чисел = ', s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?