Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dasha281182
16.06.2021 23:25 •
Информатика
Паскаль var a: integer; begin writeln('введите любое число'); read(a); if (a> 0) then a: =a+1; writeln(a); else a: =a-2; writeln(a); end. встречено else а ожидалось оператор? ? какая ошибка?
Ответ:
leda2003
02.10.2020 09:55
Тут не она ошибка, а множество. Должно быть так:
var
a: integer;
begin
writeln('Введите любое число');
read(a);
if (a > 0) then
begin
a := a + 1;
writeln(a)
end
else
begin
a := a - 2;
writeln(a)
end
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
2003nur
11.03.2022 05:59
Выберите 3 ответа информация для человека - это знания. что из перечисленного относится к процедурным знаниям? 1)я знаю, что париж – столица франции 2)я знаю, как приготовить...
nog2018
18.09.2020 04:17
Дано число. если оно от 4 до 10 включительно, то увеличить его в 2 раза, если же оно меньше 0 или от 1 до 3 включительно, то уменьшить на 55....
lavrinenkoll
30.03.2023 22:48
Запишите слово , которое составит исполнитель по алгоритму,двигаясь по линейки начиная от личика : П16,Д17,Т18, О19,С20,Р21,Л22,Е23,И24,К25,Н26,А27 .а)-6, б) +5 ,в)+4,...
яна1762
14.04.2021 00:43
Написать программу на Python Создать базу данных фильмы, (название фильма ,режиссера, продолжительность фильма жанр ) .4 фильма достаточно . Прописать в коде функцию поиска...
graincop
03.01.2020 05:51
Можете найти ответ это сор по ивт мне очень нужно ...
Tazedinova
01.06.2023 10:35
Сколько раскладок клавиатуры может быть установлено?...
bokovanatap08wlj
19.11.2020 01:24
Скорость передачи данных равна 56 Кбит/сек. Передача файла через это соединение заняла 12 сек. Определите объем файла в килобайтах...
66PrIvEt66666
03.10.2021 02:53
Сәнқой, даңғой, керім, кербез сөздеріне мағыналас сөздер тауып, өлең мазмұнына жақын үш сөйлем құрайық....
принцесса212
03.10.2021 02:53
Ящик массой m=50кг опускается равноускоренно в ущелье и за 5с и проходит путь s=64м. Определите силу натяжения каната, на котором висит ящик. Силы сопротивления не учитывайте...
vyzgavalja1956
30.06.2021 16:22
класс задание легкое!! Ель 36 сосна 24 Посажено 12 деревьев. Сколько деревьев осталось?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a: integer;
begin
writeln('Введите любое число');
read(a);
if (a > 0) then
begin
a := a + 1;
writeln(a)
end
else
begin
a := a - 2;
writeln(a)
end
end.