В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ludcolobanova
ludcolobanova
24.02.2020 08:27 •  Информатика

Составить программу, которая из ряда целых двухзначных чисел рассчитывает сумму только тех чисел, цифры которых .

Ответ:
Var
  i, s: integer;

begin
  s := 0;
  for i := 1 to 9 do s := s + 11 * i;
  Writeln('Сумма 11+22+33+...+99=', s)
end.

Результат выполнения программы:
Сумма 11+22+33+...+99=495
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?