В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
oldtelephone20
oldtelephone20
12.11.2020 15:07 •  Информатика

Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль)

Ответ:
sweetmayers
sweetmayers
02.10.2020 09:43
Program chisla;
var a:integer;
begin
Write('Введите четырехзначное число: ');
read(a);
if (a<=9999) and (a>=1000) then
begin
Writeln('Вторая цифра ',a div 100 mod 10);
end
else
Writeln('Это не четырехзначное число');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?