В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sendrey8542
sendrey8542
12.11.2020 15:07 •  Информатика

1. составить программу, которая выводящая сумму натуральных чисел от к до 400, включая к и 400 входные данные n=300 2. дано натуральное число е. написать программу для вычисления суммы вида 0.0001+0.001+0.1+1+ пока слагаемое не станет больше е. входные данные n=1

Ответ:
aishaidrisova
aishaidrisova
02.10.2020 09:43
Первая: 
var 
q,a,b:real; 
begin 
read(a,b); 
q:=sqrt(a*a+b*b); 
writeln(q:2:2); 
end. 

Вторая: 
var 
a:integer; 
begin 
read(a); 
writeln('The next number for the numder ',a,' is ',a+1); 
write('The previaus number for the numder ',a,' is ',a-1); 
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?