В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
клубника25
клубника25
25.05.2022 21:15 •  Информатика

По информатике! напишите программу,которая производит обмен значений переменных х,у,если х больше у. пример входных данных пример выходных данных x> > 5 x=5 y> > 6 y=6 x> > 6 x=5 y> > 5 y=6

Ответ:
zxcvbnm210404
zxcvbnm210404
19.07.2020 17:28
Var x,y,z:integer;
begin
writeln('Введите x и y');
read(x,y);i
f x>y then begin
z:=x;
x:=y;
y:=z;
end;
writeln(x,y:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?