В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Aind1
Aind1
03.10.2021 06:18 •  Информатика

Написать программу, которая будет определять возраст .

Ответ:
10082003настя
10082003настя
19.07.2020 17:16
Program voz;
uses crt;
var a,b,c,d,e,f : integer;
begin
Write('Какая сейчас дата?(д м г)');
Read(a,b,c);
write('Введите дату вашего рождения (д м г)');
read(d,e,f);
if (b>=e) and (a>=d) then Writeln('Вам ',c-f,' лет') else writeln('Вам ',c-f-1,' лет');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?