Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
dielela
29.04.2021 02:22 •
Информатика
Pascal : написать программу в которой компьютер запрашивает символ и выдаёт его код.
Ответ:
looney2017
11.04.2020 16:24
Program s;
uses crt;
var
c : char;
begin
Writeln('Введите символ');
Readln(c);
Writeln('Его код ',Ord(c));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Zhuldyz2005
15.01.2020 03:18
Решить , используя «цикл с параметром», «цикл с предусловием», «цикл с постусловием». найти сумму и произведение первых n натуральных чисел....
mariagievich
15.01.2020 03:18
Cколько бит в 3/4 кбайта? (с решением)...
bezlikaya1
19.09.2022 18:36
Все по порядку(Язык программирования Python) На вход подается строка, состоящая из двух слов, разделенных пробелами. Необходимо переставить эти слова в порядке убывания...
НастюшаКороткая
04.03.2023 18:51
1. произведите действе в обратном коде - 17 + 22 в 8 разрядном формате. 2. сложите в дополнительном коде - 17 + ( -22 ) в 8 разрядном формате....
Angelina13112003
05.01.2020 11:15
Необходимо выбрать один из ниже вариантов и перевести неправильную дробь из одной (указанной) системы счисления в другую (указанную) систему счисления до трех значащих...
svetlana1980ang
05.02.2022 03:38
Написать код на с++. ввести в матрицу размера 3 на 3 числа. найти максимальный элемент матрицы....
Minecraftserver34
02.02.2022 02:13
Какими свойствами должен обладать алгоритм...
daridolgova
02.02.2022 02:13
2. уточните, каков объём оперативной памяти компьютера, к которому вы имеете доступ дома. сколько страниц текста можно разместить в памяти этого компьютера (на странице...
BinoKLI
13.06.2022 18:53
Раставьте скобки так , чтобы выполнялись равенства 11-6×1+4=1 30-4×2+5=2 64÷2×4÷2=4...
oomasha
13.06.2022 18:53
Льдинка,лед,ледяной,водный,водник,водитель,лестница,лесной,лесник,гора,горелка,горит.среди этих слов найти такие в которых звуков меньше чем букв,какие буквы в этом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
c : char;
begin
Writeln('Введите символ');
Readln(c);
Writeln('Его код ',Ord(c));
end.