Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
marisina
14.06.2021 00:43 •
Информатика
Что выведет программа: 1. x: =3; for i: =1 to do 5 x: =x+2; writeln('x='x)2. x=5; for(i=1; i< 3; i++) x=x-1; printf("x=%i\n",x)3. x: =5; if (x> 3) then x: =x+2 else x: =x-1; writeln('x=',x)4. x=3; if (x> 5) x=x+2; else x=x-1; printf("x=%i\n",x)
Ответ:
ДиКабиден1000
19.07.2020 14:41
1)
X=13
2)
X=3
3)
X=7
4)
X=2
0,0
(0 оценок)
Популярные вопросы: Информатика
polinaaksd
14.12.2021 01:26
2. определите информационный размер текстового документа, если он записан с 128-символьного алфавита, содержит 75 символов в строке, 34 строк и 7 страницы. 3. определите количество...
margaritakulak
14.12.2021 01:26
Из этих букв составить слово из 9 букв м р о е к ю ь т п...
котик963
27.11.2021 22:26
Def F(n) print (n*n*n) m=int(input()) F(m) Что будет выведено в консоли при m =10 Язык програм python...
maximyakimov20p00ywe
22.02.2020 06:18
решите: 2 упражнение на фото, а 3 упражнение: Решите уравнение 202x + 4 10= 1133 5. плюс лайк за ответ...
lhimhenko2000
22.10.2020 20:30
Перевести число 153 из десятичной в системы с основанием 2 8 16...
mrarmen1999mailru
30.07.2020 22:51
Поле чудес имеет вид квадрата 8 на 8. в некоторых клетках зарыты сокровища. черепаха тортилла дала буратино карту, цифры на которой показывают, сколько клеток с сокровищами граничат...
kryakrya04
16.05.2020 19:30
Впапке находятся 6 файлов. определите какие из них будут отобраны по маске ? ik*.m*nike.mpegbike.mp3iks.mpgbike.mdblike.mpgmikes.mp3...
jpjpjp
21.11.2022 23:11
Оцифровывается старый немой черно-белый кинофильм. разрешение составляет 320 х 240. частота 24 кадра в секунду. длительность фильма — 50 минут. сжатие данных при оцифровке видео...
u95macsalinaанна
30.01.2021 10:21
Где можно создать гиперссылки?...
caesar2
09.03.2022 21:34
Данные объемом 25 мбайт из пункта а в пункт б по каналу связи, обеспечивающему скорость передачи данных 220 бит в секунду, а затем из пункта б в пункт в по каналу связи, обеспечивающему...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
1)
X=13
2)
X=3
3)
X=7
4)
X=2