В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
danilsmetanov6
danilsmetanov6
05.05.2022 01:47 •  Информатика

Написать программу на c++ начать от пользователя число, если число < 10 , то это число делится на 2 и выводит результат на экран. во всех остальных случаях писать "число не верно"

Ответ:
айсу20
айсу20
19.07.2020 15:29
Cin >> a;
if(a<10)
{
 a /= 2 ;
 cout << a;
}
else
cout << "Число не верно" ;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?