Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
helloVika1
31.05.2020 09:38 •
Информатика
Составьте программу вычисления значения функции y по формуле y=cos (12x)+|x|, для которой значение аргумента x введите с клавиатуры.
Ответ:
shodruz28071998
19.07.2020 15:19
Var
x, y: real;
begin
Write('Введите значение аргумента х: ');
Readln(x);
y := cos(12 * x) + abs(x);
Writeln('Значение функции cos(12x)+|x| равно ', y)
end.
Тестовое решение:
Введите значение аргумента х: 2.152
Значение функции cos(12x)+|x| равно 2.92244414946246
0,0
(0 оценок)
Популярные вопросы: Информатика
chizhikovilya
29.03.2022 01:46
Перечислите режимы работы с презентацией. опишите один из режимов народ нужно прямо ! кто !...
ДарьяOver
29.03.2022 01:46
Перечислить примеры римских чисел в современном виде....
Викуся200631
29.03.2022 01:46
Вэлектронной таблице значение формулы=сумм(d2: d3)равно 6, а значение формулы=срзнач(d2: d4) равно 3. чему равно значение ячейки d4?...
alexey2030
11.05.2023 01:34
Могут ли данные углы a,b,y быть углами одного треугольника? данные для ввода: 1)a=40,b=60,y=80; 2)a=40,b=60,y=90....
ernarsailaubek
19.10.2022 06:01
Рассчитай объём видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 640×256 и палитрой из 4 цветов....
Саняша69
21.01.2022 05:00
Последовательность состоит из натуральных чисел и завершается числом 0. всего вводится не более 10000 чисел (не считая завершающего числа 0). определите, сколько элементов этой последовательности...
zanna10091976
04.04.2022 16:45
Для разных чисел вводимых с клавиатуры найдите сумму положительных не чётных.написать программу на паскале....
Leraleralera151515
02.04.2021 17:40
Сc++ 1) вычислить факториал целого числа, введенного с клавиатуры. исследовать, в каком диапазоне входных данных программа работает правильно. примечание. факториалом числа n называется...
teodor16090
04.10.2022 15:18
1) напишите программу которое вводит натуральное число n и находит сумму всех натуральных чисел от 1 до n (цикл пока). 2)напишите программу которое вводит натуральное число n и выводит...
chemist69
19.07.2021 17:39
Запишите на языке паскаль программу, реализующую алгоритм работы кассира, покупателю сдачу (s) наименьшим возможным количеством банкнот по 500 (k500), 100(k100), 50(k50) и 10(k10)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x, y: real;
begin
Write('Введите значение аргумента х: ');
Readln(x);
y := cos(12 * x) + abs(x);
Writeln('Значение функции cos(12x)+|x| равно ', y)
end.
Тестовое решение:
Введите значение аргумента х: 2.152
Значение функции cos(12x)+|x| равно 2.92244414946246