В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mironhik1
mironhik1
05.07.2021 12:08 •  Информатика

Составить программу для вычисления значения y по формуле y= квадратный корень из x заданного с клавиатуры,если число отрицательное ,то вывидите сообщение,что значение y не существует

Ответ:
ivanova7nastya1
ivanova7nastya1
25.05.2020 23:20

var x,y:real;

begin

readln(x);

if x<0 then writeln('Oshibka') else begin y:=sqrt(x); writeln('y=',y); end;

end.

0,0(0 оценок)
Ответ:
Sultanika
Sultanika
25.05.2020 23:20

program kvadr;

var x, y: real ;

begin

write('введите значение x');

read(x);

if x > 0

then begin Y:=sqrt(x) ;

end;

write(Y)

else write('у не существует')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?