В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Нвб
Нвб
30.11.2020 10:30 •  Информатика

Написать программу: c клавиатуры последовательно вводятся числа, пока не введут 0. вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

Ответ:
Ionely
Ionely
19.07.2020 13:55
Var x, otrc, poloz: integer;
begin
repeat
write('Введите число: ');
readln(x);
if x > 0 then inc(poloz);
if x < 0 then inc(otrc);
until x = 0;
writeln('Количество положительных чисел: ', poloz);
writeln('Количество отрицательных чисел: ', otrc);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?