В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
irynastar2103
irynastar2103
13.11.2022 19:56 •  Информатика

Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (a+b)2и сумму квадратов a2+b2 ‘этих чисел. пример работы программы: введите два числа: a=3 b=2 квадрат суммы 3 и 2 равен 25составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (a+b)2и сумму квадратов a2+b2 ‘этих чисел. пример работы программы: введите два числа: a=3 b=2 квадрат суммы 3 и 2 равен 25 сумма квадратов 3 и 2 равна13 пятая степень 2 равна сумма квадратов 3 и 2 равна13 пятая степень 2 равна

Ответ:
vstef
vstef
19.07.2020 13:25
Program chisla;
uses crt;
var a,b : integer;
begin
Writeln('Введите два целых числа');
Write('a=');
read(a);
Write('b=');
read(b);
Writeln('Квадрат суммы ',a,' и ',b,' равен ',sqr(a+b));
Writeln('Сумма квадратов ',a,' и ',b,' равена ',sqr(a)+sqr(b));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?