Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Slavkamyroslavka
01.07.2022 05:15 •
Информатика
Написать программу в паскаль abc составить алгоритм нахождения меньшего из 2-х значений определить,является ли данное число чётным или нечётным
Ответ:
3JlaK
02.10.2020 09:26
Program m;
var a,b,c:integer;
begin
readln(a,b);
if a<b
then c:=a
else c:=b;
if c mod 2 =0
then writeln ('наименьшее число = ',c , '; данное число чётное')
else writeln ('наименьшее число = ',c , '; данное число нечётное');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
People200311
22.04.2022 19:42
Артур составляет 5-буквенные коды из букв А, П, О, Р, Т. Каждую букву нужно использовать ровно один раз, при этом нельзя ставить рядом две гласные. Сколько различных...
масякауе
01.07.2021 02:00
Вывести на экран изображение двух домов С++...
M89226691130
25.11.2022 12:36
Как нарисовать в паскале абс букву м но так чтоб там были команды topoint и тд...
WhiteBurn
18.05.2022 07:23
Решите : найдите и выведите на экран все числа от 100 до 999, которые являются полиндромом....
radmirnemyshov
28.04.2021 23:29
Написать программу которая в последовательности целых чисел определять значение наименьшего числа из всех чисел.программа получает на вход целые положительные, числа...
velvidreamp06xqq
29.11.2022 00:47
Найти сумму элементов массива, которой задается число случайным образом, от нуля до 30, удовлетворяющее условию: [0; 30] и a[i] 15...
maruha3008
31.10.2021 23:16
1)дано линейное уравнение вида ах=b.если решения этого уравнения не существует, то выведите нет решения.если решение существует,то выводим значение х. 2)даны 3 числа.выясните,существует...
mishakukla
31.10.2021 23:16
Мы начали изучать урок информатика, учительница попросила напечатать текст,и отправить ей , какой текст ей можно напечатать? на любую тему (фантазия не работает у...
llovich
31.10.2021 23:16
Два-три примера схем с которыми вы сталкиваетесь в повседневной жизни. информационными моделями каких объектов является эти схемы?...
schastlivayolg
17.12.2022 19:49
Напечатать на экране числа 2187,729,....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c:integer;
begin
readln(a,b);
if a<b
then c:=a
else c:=b;
if c mod 2 =0
then writeln ('наименьшее число = ',c , '; данное число чётное')
else writeln ('наименьшее число = ',c , '; данное число нечётное');
end.