Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Вадим123214
12.01.2022 23:21 •
Информатика
Паскаль авс. ,напишите процедуру, которая принимает параметр – натуральное число n – и выводит на экран линию из n символов '–'
Ответ:
MurMraz1
19.07.2020 12:20
Program gt;
var n:longint;
procedure Liniya(N: longint);
var i:longint;
begin
for i:=1 to n do
write('-');
end;
begin
readln(n);
Liniya(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
бэтти56781
03.02.2023 21:14
Решите в питоне. Дан день, месяц и год. Найти день, месяц и год следующего за этим дня. Високосными являются годы, номера которых делятся на 4, но не делятся на...
DDaVV
05.02.2020 23:28
как называется элементарная операция, из которых состоит выполнение каждой команды процессора?...
dvs2504
29.04.2020 06:49
Ваша : написать программу, которой пользователь будет писать название товара, а она в ответ будет выдавать его цену. для решения используются словари, переменные...
joom3
11.10.2020 01:10
1.построить подробный алгоритм звонка другу 2.опишите какими свойствами обладает ваш алгоритм и почему...
gasimovaa44
11.10.2020 01:10
Ребус к словам учитель,школа,компьютер...
kocrtaru
02.04.2020 23:29
постройте таблицу истинности 1...
abramchuk2
31.05.2021 11:22
Назовите чувства и органы чувств человека, с которых мы получаем следующие виды информации...
дариана2006
13.04.2022 22:53
Одноканальный монофонический звук оцифрован с частотой 11кгц сколько значение сигнала записано за2 секунды ...
д2и0а0н6а
25.04.2021 13:18
Дана не пустая последовательность целых чисел, оканчивающаяся нулём. найдите сумму всех чётных чисел, кратных 3.program z1; varch,s: integer; beginwriteln( введите...
Zaika6432
29.02.2020 00:16
Вчем может быть проблема? 50 ! program z51; var n,m,p,k: integer; begin n: =35; m: =15; p: =4; k: =0; if (n =35) or (p 3) then begin k: = m div(p-2); if (m div(p-2)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:longint;
procedure Liniya(N: longint);
var i:longint;
begin
for i:=1 to n do
write('-');
end;
begin
readln(n);
Liniya(n);
end.