В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dupper2356
Dupper2356
25.02.2021 17:42 •  Информатика

Составить программу, чтобы компьютер сгенерировал 10 случайных целых трехзначных чисел. длину определять с строковых функций. в паскале

Ответ:
jovenkonatalia
jovenkonatalia
19.07.2020 12:05
Var
    e,f: string;
    a,i: integer;
begin
  for i:=1 to 10 do
   begin
    while length(e)<3 do
     begin
     a:=random(10);
     Str (a,f);
     e:=e+f;
     end;
   writeln(e);
   e:='';
   end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?