В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
К1а2т3я456
К1а2т3я456
09.10.2022 06:53 •  Информатика

Составить программу в turbo pascal! надо! надо найти значение y. 4х+10 если х> 0 ; 8+х если х< 4 это система уравнений

Ответ:
XyLiGaN4iK228
XyLiGaN4iK228
19.07.2020 10:16
Не совсем понял условие
 но возможно так:
var
  X,Y1,Y2:integer;
begin
    Write('Введите X: '); Readln(X);
  Y1:=4*X+10; Y2:=8+X;
  if X>4 then writeln('Y1=',Y1);
  if X<0 then writeln('Y2=',Y2);
  if (X>0) and (X<4) then   writeln('Y1=',Y1,' Y2=',Y2);
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?