В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kamilla021185
kamilla021185
08.11.2021 03:41 •  Информатика

Найти сумму чисел. числа ввести с клавиатуры. написать программу

Ответ:
kozackilya1
kozackilya1
02.10.2020 09:13
{программа в паскале}
{находит сумму введенных чисел, конец последовательности - 0}
var n, x: integer;  
begin
n:=0;
repeat
readln(x);
inc(n,x);
until x=0;
writeln ('сумма равна ', n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?