Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Lerosha14
14.01.2023 16:37 •
Информатика
Линейные массивы! в целочисленной последовательности есть нулевые элементы. создать массив из номеров этих элементов.
Ответ:
wbkamtoy
19.07.2020 09:55
Var i,j:integer;
mass1:array[1..10] of integer;
mass2:array[1..10] of integer;
begin
for i:=1 to 10 do begin
read(mass1[i]);
if mass1[i]=0 then begin
j:=j+1;
mass2[j]:=i;
end;
end;
for j:=1 to j do
write(mass2[j]:3);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
незринхорошист2
05.02.2023 20:23
Почему важно использовать зелёную технику в нашей планете?...
маря39
12.04.2022 17:54
Program1.pas(10) : Встречено Const , а ожидался оператор Program dialog; var a,b,c,d:string; begin writeln( Як тебе звати ? ); readln(a); writeln( Скільки тобі років? ); readln(b);...
анжела7779
17.07.2020 23:37
Тест1.Что из нижеперечисленного НЕ является интернет-угрозой?A. Поиск развлечений в ИнтернетеB. Подключение к сетиC. Контакты с незнакомыми людьми в сетиD. Незнакомые интернет-...
Fallens0n
27.04.2023 15:21
Автомат получает на вход четырёхзначное натуральное число и строит новое число по следующему алгоритму: 1. вычисляются суммы первой и второй, второй и третьей и третьей и четвёртой...
son9a
19.10.2022 07:54
Автомат получает на вход четырёхзначное натуральное число и строит новое число по следующему алгоритму: 1. вычисляются суммы первой и второй, второй и третьей и третьей и четвёртой...
serjo1216
13.04.2023 05:04
записи алгоритма(все,кроме)...
den532
02.06.2022 20:04
Укажите кол-во ячеек в диапазоне. a) a12:C15 б) B3:B25 в) C1:E5...
omy00god
21.06.2020 19:37
только сделайте быстрее и правильно. Напишите программу, которая считывает с экрана монитора число (возраст человека) и выводит на экран сообщение о том, походит ли он к работе...
GylenkoSasha
01.05.2022 03:42
Створіть новий файл Python та підключіть відповідний модуль. Створіть нове вікно світло червоного кольору із розмірами 600 на 700 пікселів із забороною змінювати розміри вікна....
мдфв224
14.01.2023 22:26
Комета Бармалея Как известно, комета Бармалея видна с Земли каждые C лет. Любопытно, что это происходит в годы, кратные C , т.е. C , 2 ×C , 3 ×C и т.д. Не каждому суждено увидеть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
mass1:array[1..10] of integer;
mass2:array[1..10] of integer;
begin
for i:=1 to 10 do begin
read(mass1[i]);
if mass1[i]=0 then begin
j:=j+1;
mass2[j]:=i;
end;
end;
for j:=1 to j do
write(mass2[j]:3);
end.