Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
AnastasiaKT
28.11.2022 03:36 •
Информатика
Составьте программу , которая выводит на экран числа кратные 2 и 7 в диапазоне от 2 до 120
Ответ:
ДжулиТян
19.07.2020 06:48
Var k,m,n:longint;
begin
write('m n ? '); readln(m,n);
for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
handball230912
21.03.2023 19:40
3класс информатика ; свойство (является инструментом для обработки числовой информации): 1)абак 2)калькулятор 3)? 4)? !...
AbstergoAlexander
03.12.2020 21:46
Опишите процесс выполнения операторов присваивания а: =3; b: =4; а: =а+b...
onaleman
11.03.2020 12:21
Какой из названных исполнителей является самым Укажите правильный вариант ответ робот ноутбук таймер смартфон...
ынпщщ357
26.01.2020 09:17
Во Сопоставьте служебные слова с записями, которые указываются после них. Укажите соответствие для всех 4 вариантов ответа: 1) условия применимости 2) последовательность...
истина4
02.10.2021 00:07
Ниже записана программа получив на вход число x эта программа печатает 2 числа a и b 2 и 72 var x, a, b: integer; begin readln(x); a:=0; b:=1; while x 0 do begin...
sashasas12365
11.09.2022 01:16
Дан одномерный массив, напечатать номера элементов, значения которых находятся в заданном диапазоне (a, б)...
alidagalamova2003
01.02.2022 16:49
Какое число атомов входит в состав молекулы газа, которого в воздухе больше всего?...
zhenya4534
12.12.2020 18:24
Тире треба поставити між частинами складносурядного речення (розділові знаки вилучено). выберите один ответ: a. у хаті мовчки сиділи зажурені люди а на столі лежало...
emilking
07.12.2020 00:56
Впрямой призме основанием является равнобедренный треугольник со сторонами 17 см, 17 см и 16 см. через основание равнобедренного треугольника, к его плоскости, проведено...
Houghin
12.12.2020 18:24
Перечислите имперские эпохи средневековья. какие их нихсохранились к концу 15 века?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('m n ? '); readln(m,n);
for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readln
end.